Unity4からUnity5に移行した時に、「Workaround for Non-convex MeshCollider cannot be used as a trigger in Unity 5」というエラー

Unity4のアプリをUnity5に移行したら下記のようなエラーが、


Workaround for Non-convex MeshCollider cannot be used as a trigger in Unity 5

翻訳するとすぐわかるのですが、Unity5から、
MeshColliderにを triggerとして使えないそうです。

とりあえず対処

インスペクタから、のMesh ColliderのかわりにBox Colliderを、
つけて、triggerをチェック!で解決w

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください